
Advertising Specifications

Digital ads must meet the
requirements below. Ads that
do not meet these require-
ments will be charged a mini-
mum of $50. PC or Macintosh
files of artwork can be submit-
ted on CDs or by email to:
ads@echo-ca.org (if the total
email does not exceed 5MB; for
larger files call for details).
Digital files must be accompa-
nied by a black and white or
color proof.

We prefer ads submitted as
Adobe Encapsulated PostScript
(EPS) files. We accept digital
files submitted in the following
formats in order of preference:

• Adobe Encapsulated
PostScript (EPS) (version 10
or earlier)

• QuarkXPress (version 6.x or
earlier)

• TIF or EPS 300 dpi (grayscale
and CMYK images only)

• TIF 1-bit black & white 1200
dpi (text and line art only)

Guidelines for
Preparing EPS Files
Imported Art and Images
Placed art images and logos
(EPS or TIF) must be CMYK or
grayscale and at least 300 dpi.
Place the image in the EPS file,
and embed the image in the
EPS file.

Creating Files in Adobe
Illustrator
When creating artwork in
Adobe Illustrator (File>New), set
the Color Mode to CMYK and
the Artboard width and height
to the size of the ad (include
additional space for bleeds, if
used).

Delete Color Swatches
(CMYK only)
In the Swatches tool box,
delete all swatches so that spot
colors will not be imported
into the final document.

Convert Text to Outlines
All text within files must be
converted to outlines with the
outline set to zero to eliminate
the need for fonts. Select
(Edit>Select All) and go to
(Type>Create Outlines).

Set Color to CMYK
(CMYK only)
Set all colors within the docu-
ment to CMYK.
(Filter>Colors>Convert to CMYK)

Set Black Text to Overprint
Set black text to overprint.
(Filter>Colors>Overprint Black)

Save as EPS
Save file as Illustrator EPS
(File>Save As). A second dialog
box EPS Format Options
appears. Under Compatibility,

select “Illustrator 10” (or less)
and click OK.

Set Preview
In the second dialogue box,
EPS Format Options, make sure
that Preview is set to 8-bit
Macintosh (Macintosh only).
For Windows version of Adobe
Illustrator save with 8-bit TIF
Preview.

Set EPS Format Options
In the second dialogue box,
make sure that you uncheck
the options “Include
Document Thumbnails” and
“Include Document Fonts,” but
that the option “CMYK
PostScript” is checked and
“PostScript Level 2” is selected
in the drop down menu.

CMYK Coverage Settings
For four-color advertisements
the sum percentage of tone val-
ues should not exceed 320%
(with proper gray balance); and
no more than one color should
be solid.

FULL PAGE
81/2 X 93/4

HALF PAGE
81/2 X 413/16

horizontal

1/3 PAGE
55/8 X 413/16

square

1/6 PAGE
55/8 X 23/8
horizontal

1/3 PAGE
23/4 X 93/4

vertical

HALF PAGE
55/8 X 71/4

island

1/6 PAGE
23/4 X 413/16

vertical

2/3 PAGE
51/2 X 93/4

vertical

Preparing
Digital Ads

AdvertisementSizes and Formats ECHO Journal
Mechanical Specs
Trim Size: 9 x 10.75 inches

Bleed: Allow 0.125 inch
on all sides.

Page Size: 8.5 x 9.75 inches
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Frequently Asked Questions

What is offset
printing? 
A printing technique whereby
ink is spread on a metal plate
with etched images, then trans-
ferred to an intermediary sur-
face such as a rubber blanket,
and finally applied to paper by
pressing the paper against the
intermediary surface. Most
print shops use offset printing
to produce large volumes of
high-quality documents.

What do you mean by
four-color printing?
Offset printing uses a standard
color model known as CMYK.
This acronym is short for Cyan-
Magenta-Yellow-Black and pro-
nounced as separate letters. The
primary pigments of cyan (a
blue-green), magenta (a dark
pink) and yellow plus black are
combined. Offset printing uses
inks of these four basic colors
to produce full-color docu-
ments such as the ECHO
Journal.

What are spot colors?
Black is the only color included
in the base price of an ad. Since
these ads appear to have two
colors, black and white (from
the color of the paper), we call
them “black and white” ads.

Some advertisers like to use a
color other than black. This
requires additional preparation
for the press, and hence why
we charge extra for spot colors.

What are the
requirements for
submitting ads?
We require advertisements to
be submitted as either digital
files or camera-ready artwork.

We accept digital files submit-
ted in the following formats in
order of preference:

• Adobe Encapsulated
PostScript (EPS) (version 10
or earlier)

• QuarkXPress (version 6.x or
earlier)

• TIF or EPS 300 dpi (grayscale
and CMYK images only)

• TIF 1-bit black & white 1200
dpi (text and line art only)

For four-color advertisements
the sum percentage of tone val-
ues should not exceed 320%
(with proper gray balance); and
no more than one color should
be solid.

What is
camera-ready art?
This is original artwork suitable
to be scanned for use in offset
printing—hence the term
“camera-ready.” This means
that the original appears as
“clean” as possible. Any defects
in the original will not only be
reproduced in the printing, but
may even appear worse.
Therefore, we will not accept
documents that are photo-
copied or faxed. In some cases
we can accept laser-printed art
when it has been printed on a
laser printer at 600 dpi or
greater.

Note: There is a $50 charge to
scan your camera-ready art-
work.

Advertisers may retrieve sub-
mitted materials any time up to
one year after initial publica-
tion. All material is destroyed
without notice 12 months after
first use.

Can I submit a photo
and text for my
advertisement? 
The ECHO Journal is being pro-
duced with the latest technolo-
gy in desktop publishing. We
can take your ideas and make
them look as you wish, but it
will require some manipulation
by our graphic designers for the
proper format.

Our process involves producing
pages on the computer, print-
ing out drafts on a laser printer,
and then printing the final
version. There is a minimum
charge of $150 to produce an
advertisement.

Advertising
Requirements
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Ad Sizes Prices

MarketplaceAd Rates
Add $100 for each spot color per page or
fraction of a page. For four-color process add
$300 per page or fraction of a page.

For guaranteed placement other than the
cover pages, add 15% to the above ad rates.

Color
Ad Placement

Black and white ad with dimensions of 2-3/4
inches wide by 1 inch tall: $60 per insertion.
Marketplace Ads must run a minimum of six
consecutive issues.

For Display Advertisers in the same issue: $30
per insertion

Full Page

Inside Front Cover

Inside Back Cover

2/3 Page

1/2 Page

1/3 Page

1/6 Page

1,090

1,210

1,210

925

735

605

365

1,040

1,145

1,145

840

705

560

345

955

1,050

1,050

765

625

510

320

865

945

945

720

580

460

290

1xInsertion per Contract 3x 6x 12x
per insertion

Non-Members: Add 5% to the Above Prices

Note: ECHO offers a 5% discount to
advertisers who pay for their entire one-year
advertising contract in advance.
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Advertising Policies

All advertisements for ECHO
Journal are accepted and pub-
lished by ECHO on the repre-
sentation that the advertiser
and/or advertising agency are
authorized to publish the
entire contents and subject
matter thereof. The advertiser
and/or advertising agency will
defend, indemnify, and hold
ECHO harmless from and
against any loss, expense, or
other liability resulting from
any claims or suits for libel,
violation or right of privacy or
publicity, plagiarism, copyright
or trademark infringement, and
any claims or suits that may
arise out of publication of such
advertisement.

ECHO reserves the right to
reject or exclude advertising
copy that in its opinion is
unethical, misleading, unfair,
in bad taste, detrimental to the
public interest or otherwise

inappropriate or incompatible
with the character of this publi-
cation.

ECHO is not liable for delays in
delivery and/or non-delivery in
the event of an act of God,
action by governmental or
quasi-governmental entity, fire,
flood, insurrection, riot, explo-
sion, embargo, strikes whether
legal or illegal, labor or materi-
al shortage, transportation
interruption of any kind, work
slowdown or any manner.

Orders are subject to the terms
and provisions of our current
Advertising Rates. We reserve
the right to change the rates
upon notice. Contracts may be
canceled at the time a change
in rates become effective with-
out incurring a short rate
adjustment provided the con-
tract rate has been earned up to
the date of cancellation.

Closing Date
The closing date for insertion
orders and advertising materi-
als is 45 calendar days before
the first day of the publication
month. Orders canceled after
the closing date will be billed.

Cancellation
Cancellations of insertion
orders or advertising contracts
must be given in writing and
notice must be sent to the
ECHO office before the closing
date of the issue to be canceled.

Payment
Accounts are payable on receipt
of invoice and become delin-
quent 30 days after invoice
date. Delinquent accounts will
be assessed a service fee of
$10.00 per month.

First Time Advertisers
All first time advertisers are
required to pay the first
month’s insertion with the
order, regardless of contract
duration.

Use of the ECHO Logo
Advertisers who are ECHO
members may use an autho-
rized reproduction of the
ECHO logo in their ads.

Advertising Agencies
Recognized advertising agen-
cies are eligible for a 15% com-
mission provided that:

1. The account is kept current,
i.e. paid within 30 days, of
billing date. Failure to keep
account current will result in
forfeiture of 15% commission.
In the event that the client
defaults in payment to adver-
tising agency, the agency
remains liable for payment of
all charges to ECHO.

2. Advertising agencies must
furnish the names, telephone
numbers and addresses of two
current media accounts (may
be electronic or print).

3. ECHO reserves the right to
require any agency to submit a
Statement of Financial
Responsibility prior to place-
ment of advertising.
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Advertising Agreement

I, ____________________________________________, an authorized agent of ____________________________________________________________
Print or type name

_______________________________________________________________________________________________________________________________
Company

_______________________________________________________________________________________________________________________________
Street or Post Office Box City, State, ZIP

do hereby subscribe for advertising in the ECHO monthly magazine, ECHO Journal.

All art mechanical requirements and the terms and conditions set forth in the ECHO Journal Media Kit apply fully and are a part of this contract.
All publication rights, reproduction rights and copyrights (excepting trademarks) are the property of ECHO unless otherwise noted in this contract.
Billing for the publication will be on the 18th of each month prior to publication of the magazine. Accounts are payable on receipt of invoice and
become delinquent 30 days after invoice date. Delinquent accounts will be assessed a service fee of a minimum of $10.00 per month. Advertisers
shall be held liable for all costs incurred to collect delinquent funds including late fees, collection fees, attorney fees and court costs. ECHO reserves
the right to reject any advertisement copy. In the event copy is not submitted by the closing date, ECHO is authorized to insert copy of its choosing
and the advertiser shall remain liable for the cost of the space.

APPROVED AND AGREED TO THIS ON THE __________________________________ DAY OF _________________________________, _____________.
ECHO

____________________________________________________________ Executive Council of Homeowners
Company Name

____________________________________________________________ _______________________________________________________________
Authorized Name

By __________________________________________________________ By _____________________________________________________________
Authorized Signature

Size of Ad: ________________________________________________ Dimensions: ___________________________________________________

Special Placement (extra cost involved) ________________________________________________________________________________________

Total Number of Insertions: __________________________________ Insertion Frequency: _____________________________________________

Number of Colors: _________________________________________

Rate per Insertion:  $ _______________________________________ Payment enclosed:  $ ____________________________________________

For display ads and accompanying classified ads, first month is payable in advance. For classified ads alone, six months is payable in advance.

Checks must be made payable to ECHO.

Ad copy is: ____ Enclosed    ____ To be submitted by_____________________________________________________________________________

AdvertisingAgreement
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